Degradation to the SEPA Instant - Direct Service

Incident Report for Form3

Postmortem

From 21:04 - 23:27 UTC, Form3 saw intermittent degradation to the admission processing on SEPA Instant Direct impacting a small number of payments. Admissions timed out in response and show as reversed in the Form3 api.

The system automatically recovered and impacted payments are visible as reversed in the Form3 api.

We are investigating with our network provider into mitigations and link to the issue seen late that evening .

Posted Mar 13, 2020 - 16:56 UTC

Resolved

Form3 have received an alert related to the SEPA Instant Direct Service which showed an intermittent deterioration in our connectivity - 23:01 to 23:38.

This has caused some admissions to reverse, we will undertake reconciliation of this LAC once complete and inform our customers should any action be required.

Our service has resumed and we will continue to monitor.
Posted Mar 12, 2020 - 23:47 UTC
This incident affected: _Archived Components (SEPA Instant - Direct).