Investigating degradation to the SEPA Instant - Direct Service
Incident Report for Form3 - Status
Postmortem

From 00:25 - 01:14 UTC, Form3 saw a disconnection on the network connection with the network provider on the SEPA Instant Direct service.

During this time payment admissions did not reach Form3 and were timed out. impacted customers have been contacted regarding impacted payments.

The Incident Response team restored the connection and confirmed all new traffic was flowing without degradation following a period of monitoring.

We are engaged with our network provider to put in place mitigations for the behaviour seen and continue to monitor the network for any further degradation.

Posted Mar 13, 2020 - 16:56 UTC

Resolved
We were alerted to an issue in our SEPA Instant Direct service, we have investigated and resumed normal service.

The time of impact was between 00:23 through to 01:13

Investigations will continue and more information shared in due course.
Posted Mar 13, 2020 - 01:22 UTC
Investigating
Form3 have received an alert related to the SEPA Instant Direct Service.

Investigations are ongoing and an update will be provided when more information becomes available.
Posted Mar 13, 2020 - 01:04 UTC
This incident affected: SEPA Instant - Direct.