FPS Indirect Service Degradation
Incident Report for Form3 - Financial Cloud
Postmortem

From 17:36 - 18:31 UTC we experienced an instability with our FPS Indirect service, which led to a small number of payments timing out. we are working closely with our supplier to mitigate any future occurrence of this issue and apologise to any customers impacted.

Posted 6 months ago. Jan 16, 2019 - 16:40 UTC

Resolved
Our systems have recovered and the service resumed as normal. We will continue to monitor the service to ensure the degradation does not reoccur. Thank you for your patience.
Posted 6 months ago. Jan 11, 2019 - 22:14 UTC
Update
We are continuing to monitor for any further issues.
Posted 6 months ago. Jan 11, 2019 - 20:41 UTC
Monitoring
FPS Indirect service levels have returned to normal.

We continue to monitor the situation and will keep you updated.

Thank you for your patience.
Posted 6 months ago. Jan 11, 2019 - 20:23 UTC
Investigating
We are currently experiencing a degradation of our FPS Indirect service. We are investigating the situation and will keep you updated. Thank you for your patience.
Posted 6 months ago. Jan 11, 2019 - 18:41 UTC
This incident affected: FPS RT - Indirect.