Form3 - Status Incident - #29926 - Investigating potential degradation to the Form3 service - 8 December 2021
Incident Report for Form3
Postmortem

On 08 December between 20:14 - 22:50 UTC, Form3 experienced an intermittent service degradation which impacted customers' ability to send payments.

The following services were impacted during the incident window: FPS, SEPA Instant and SEPA CT submissions. Admissions were processed however, in some instances there was a delay in notifying customers of the final state.

Bacs and SEPA DD were not affected.

Root cause has been isolated to a specific piece of activity undertaken during a planned customer migration. Actions to recover service were taken at 22:50 UTC and after this time, no further impact was observed.

Mitigations are in place to avoid the risk of reoccurrence.

Following a reassessment of impact to service 09 December, this incident has been reclassified as a degradation and Status Page has been updated accordingly.

Posted Dec 09, 2021 - 18:17 UTC

Resolved
The issue affecting Form3 service has been resolved 22:50.

We have confirmed, following a period of monitoring, that the service has returned to normal processing and no further degradation has been observed.

Further details will be provided in the postmortem in due course.
Posted Dec 08, 2021 - 23:16 UTC
This incident affected: _Archived Components (FPS RT - Indirect - Starling, FPS RT - Direct - 2, FPS RT - Indirect - LHV, SEPA Instant and SEPA Credit Transfer - Indirect - LHV, Bacs - Direct Participant, SEPA Instant - Direct, SEPA Credit Transfer - Direct, SEPA Direct Debit - Core / B2B).