#14715 Degradation to Submissions
Incident Report for Form3
Postmortem

From 02:26 - 02:28 UTC, Form3 experienced network degradation resulting in a small number of submissions not being processed and some admissions being rejected.

This disruption was caused by an issue within our Third-party network infrastructure. Service automatically recovered and after a period of monitoring, no further impact was identified. Form3 are working with our Provider to implement mitigation and prevent further recurrence.

Posted Feb 26, 2021 - 16:28 UTC

Resolved
From 02:26 to 02:28 UTC Form3 experienced a degradation impacting submission processing, resulting in some calls during this period failing.
The service has recovered and processing has returned to normal. Form3 continue to monitor the service and work with our Third-party provider to investigate mitigating any issues seen.
Posted Feb 26, 2021 - 03:24 UTC
This incident affected: _Archived Components (FPS RT - Direct, FPS RT - Indirect - LHV, SEPA Instant - Direct).