Resolved - Intermittent internal issue
Incident Report for Form3
Postmortem

We experienced an issue with an internal component that is used to route traffic within the Form3 infrastructure which caused the component to degrade over time.

From 14:02 - 14:10 UTC we saw intermittent failures resulting in a small number of customer requests to time out and process successfully on retry.

We have enhanced our alerting against further occurrence of this issue and continue to monitor for potential enhancement.

Posted Nov 25, 2019 - 17:46 UTC

Resolved
This afternoon we experienced an internal issue which caused a small number of requests to our API to fail and potentially initiate your retry logic.

We have investigated and resolved the issue. The issue was resolved at 14:10 and our Incident Response Team can confirm there is no ongoing impact.
Posted Nov 22, 2019 - 17:24 UTC
This incident affected: _Archived Components (FPS RT - Indirect - Starling, FPS RT - Direct, Account Management Services, Bacs - Direct Participant, Reports).