INC17958 - Investigating potential degradation to the FPS RT - MQ Gateway service
Incident Report for Form3
Postmortem

From 06:34 - 07:43 BST, a degradation to payment processing on the FPS RT MQ - Gateway service was identified.

During the incident window, a number of inbound payments were reversed before protective measures were invoked and payments were Qualified Accepted. No impact to outbound messages was observed.

Form3 are working with our external parties to identify mitigations required to avoid the risk of a reoccurrence.

Posted May 18, 2021 - 15:53 UTC

Resolved
The issue affecting FPS RT - MQ Gateway service has been resolved as of 7:42BST.

We have confirmed, following a period of monitoring, that the service has returned to normal processing and no further degradation has been observed.

Further details will be provided in the postmortem in due course.
Posted May 17, 2021 - 06:55 UTC
Update
Participants remain in Stand-in with Inbound payment admissions are being qualified accepted and queued.

Form3 teams are actively working with our external parties to establish root cause. Further updates will be provided as information becomes available.
Posted May 17, 2021 - 06:45 UTC
Update
Participants have been placed into Stand-in as of 6:59BST. Inbound payment admissions are being qualified accepted and queued.

We are investigating the issue and will update as the investigation progresses.
Posted May 17, 2021 - 06:09 UTC
Investigating
At 6:34BST Form3 were alerted to a potential degradation to the FPS RT - MQ Gateway service resulting in reversals.

Investigations are ongoing and an update will be provided as soon as more information becomes available.
Posted May 17, 2021 - 05:51 UTC
This incident affected: _Archived Components (FPS RT - MQ Gateway).