Degradation to FPS RT - Direct
Incident Report for Form3
Postmortem

At 01:18 we identified an intermittent degradation to our platform. This was due to a network instability which automatically recovered, during this time some FPS Direct customers may have been placed into Stand In as a protective measure. This issue was resolved at 01:26 with no further impact to the service. Impacted customers have been informed directly. We have implemented additional monitoring of our network and continue to investigate further enhancements to our platform.

Posted Nov 29, 2019 - 12:02 UTC

Resolved
Our platform has been stable since the alert.

Impact has been minimal and any impacted customers will be directly contacted, we will update our status page with a postmortem in due course.

Thank you.
Posted Nov 29, 2019 - 02:37 UTC
Investigating
We are investing an alert and will provide an update in 15 minutes

Impact is limited.

We will continue to investigate and will update you.
Posted Nov 29, 2019 - 02:09 UTC
This incident affected: _Archived Components (FPS RT - Direct).