#10613 - Degradation to FPS Indirect - LHV Processing
Incident Report for Form3
Postmortem

From 11:09 - 13:04 UTC Form3s Indirect Partner experienced an internal degradation to payment processing. This resulted in admissions and submissions delayed for approximately 2 hours before reaching a final state.

The issue was remediated and all queued transactions reached a final state. Following a period of monitoring the Indirect Partner confirmed no further impact to payment processing.

Our Indirect Partner is investigating root cause to identify mitigating actions to prevent further recurrence.

Posted Dec 08, 2020 - 15:19 UTC

Resolved
Our Indirect Partner has recovered from their service disruption and normal service has resumed.

The impact was seen between 11:06 - 13:06 UTC and we can confirm there has been no further impact outside of this period.
Impacted payments are in the correct final state.

We will continue to monitor the service and we are working with our Indirect Partner to identify the root cause and mitigations. Further details will be shared as part of the incident post-mortem.
Posted Dec 04, 2020 - 13:23 UTC
Monitoring
Our Indirect Partner have confirmed that payment processing is returning to normal.

We are monitoring the proceedings closely and will provide an update to confirm resolution.
Posted Dec 04, 2020 - 12:22 UTC
Identified
The issue has been identified with our Indirect Partner, we are working closely with them and will post updates once we have more information.
Posted Dec 04, 2020 - 11:34 UTC
Investigating
FORM3 have received an alert related to the FPS Indirect - LHV Service, both payment admissions and submissions are being queued.

Investigations are ongoing and an update will be provided when more information becomes available.
Posted Dec 04, 2020 - 11:25 UTC
This incident affected: _Archived Components (FPS RT - Indirect - LHV).