Partial Outage - FPS Indirect service
Incident Report for Form3 - Financial Cloud
Postmortem

Our FPS indirect gateway provider experienced networking issues caused by a 3rd party CDN provider, which caused payment submissions to fail between 10:30 and 11:45 UTC. As a workaround we were advised to switch our traffic to a different set of endpoints to avoid the issue. The original networking problem was fixed by the 3rd party CDN at 13:02 UTC and we switched back to the original endpoints on June 25th.

Posted 3 months ago. Jun 26, 2019 - 13:02 UTC

Resolved
After a period of monitoring, our FPS Indirect service has recovered and normal service continues.
Posted 3 months ago. Jun 24, 2019 - 15:43 UTC
Monitoring
We have implemented a fix and our service has resumed as normal.

We continue to work with our partner and are monitoring the service closely. We will provide a further update as the situation progresses.
Posted 3 months ago. Jun 24, 2019 - 12:06 UTC
Identified
Our FPS indirect gateway provider has identified an issue which is causing payment submissions to fail. We are working closely with our partner to resolve this issue as soon as possible.

We will post further updates as the investigation progresses.
Posted 3 months ago. Jun 24, 2019 - 11:25 UTC
Investigating
We are currently investigating a potential degradation to our FPS Indirect service. Our team are investigating and will provide updates as the investigation progresses.
Posted 3 months ago. Jun 24, 2019 - 10:50 UTC
This incident affected: FPS RT - Indirect.