#16785 - SEPA Instant Admission Degradation
Incident Report for Form3
Postmortem

From 11:28 - 11:29 BST, the SEPA Instant - Direct service experienced a degradation on admission processing.

During this time some admissions were delayed and responses did not reach Central Infrastructure, resulting in timeouts. Service quickly recovered and no further impact was detected on 09/04/21.

This degradation was caused by latency issues within the infrastructure of our network connectivity provider. Our network connectivity provider is investigating mitigations required to avoid the risk of a reoccurrence.

Posted Apr 13, 2021 - 16:36 UTC

Resolved
We can confirm normal processing has been established for both submissions and admissions.

Investigations into the impact of affected payments during the incident, 11:28 - 11:29 BST, continue and customers will be contacted if there are any actions directly required.

No further issues have been seen since 11:29 BST and the incident has been resolved.
Posted Apr 09, 2021 - 11:01 UTC
Identified
Form3 have received an alert related to the SEPA Instant Direct Service. Payment submissions are processing as expected, however, we are seeing a number of reversals for payment admissions.

We continue to investigate and will provide an update as the situation progresses.
Posted Apr 09, 2021 - 10:48 UTC
This incident affected: _Archived Components (SEPA Instant - Direct).