INC#35706 - Potential degradation to the SEPA Credit Transfer - Direct and SEPA Instant CT - Indirect - LHV
Incident Report for Form3
Postmortem

On 14 February at 07:36 UTC, Form3 identified a degradation to the SEPA Credit Transfer - Direct service.
During the incident, SEPA Credit Transfer admissions were delayed.
Our External Provider isolated the root cause and successfully deployed a fix at 08:46 UTC.
Form3 are working with our External Provider to mitigate any further issues.

Posted Feb 15, 2022 - 15:53 UTC

Resolved
The issue affecting SEPA Credit Transfer - Direct service has been resolved as of 08:46 UTC, following a fix implemented by our External Provider.

We have confirmed, following a period of monitoring, that the service has returned to normal processing and no further degradation has been observed.

Further details will be provided in the postmortem in due course.
Posted Feb 14, 2022 - 08:53 UTC
Update
Form3 continue to work with our External Provider to investigate a performance degradation to the SEPA Credit Transfer - Direct.

It has been confirmed that there is no impact to admission or submission payment flows for SEPA Instant CT - Indirect - LHV services.

Admission payment flow is impacted - customers may experience some delays.
Submissions are not affected.

Investigations are ongoing and an update will be provided as soon as more information becomes available.
Posted Feb 14, 2022 - 08:24 UTC
Identified
Form3 are working with our External Provider to investigate a performance degradation to the SEPA Credit Transfer - Direct and SEPA Instant CT - Indirect - LHV services

Admission payment flow is impacted - customers may experience some delays.
Submissions are not affected.

Investigations are ongoing and an update will be provided as soon as more information becomes available.
Posted Feb 14, 2022 - 08:08 UTC
Investigating
Form3 are investigating a potential performance degradation to the SEPA Credit Transfer - Direct and SEPA Instant CT - Indirect - LHV.

Investigations are ongoing and an update will be provided as soon as more information becomes available.
Posted Feb 14, 2022 - 07:43 UTC
This incident affected: _Archived Components (SEPA Instant and SEPA Credit Transfer - Indirect - LHV, SEPA Credit Transfer - Direct).