FPS Indirect Service Degradation
Incident Report for Form3 - Financial Cloud
Postmortem

During a routine deployment one of the processes in a cluster was slow to failover to its new state. This resulted in a small number of payment failures on FPS indirect between 15:15 to 15:25. At 15:25 the process completed its migration and no further issues were seen.

Posted 6 months ago. Mar 11, 2019 - 13:43 UTC

Resolved
After a period of monitoring, we have not seen any further degradation in our service. This is now resolved.
Posted 7 months ago. Mar 08, 2019 - 17:49 UTC
Monitoring
A routine deployment affected a small number of FPS indirect payments between 15:15 and 15:25. The issue has been resolved and service has resumed as normal. We are monitoring the situation closely. Thank you.
Posted 7 months ago. Mar 08, 2019 - 15:48 UTC
This incident affected: FPS RT - Indirect.