FPS Direct Intermittent Submission Failure
Incident Report for Form3
Postmortem

During routine maintenance in our gateway providers environment, which no impact was anticipated, a network validation error arose which impacted a small number of submissions from 09:26 - 09:56 UTC.

We contacted our Gateway provider immediately and requested the change to be backed out and our service resumed.

We are working with our gateway provider to identify why this impact was not identified during testing and to ensure further tests are undertaken and outputs shared with us prior to further release to prevent further impact to payment processing.

Posted Mar 03, 2020 - 11:07 UTC

Resolved
Following further monitoring, our gateway provider has confirmed that their change has been backed out, the FPS Direct service has recovered and normal service has resumed.
Posted Mar 03, 2020 - 10:51 UTC
Monitoring
We have identified the issue with our service, which has now stabilised as of 09:56 UTC.

We continue to monitor while we investigate root cause with our gateway provider.

Customers will have seen a small number of payments fail with the error message "Error during payment delivery" from 09:26 UTC - 09:56 UTC
Posted Mar 03, 2020 - 10:14 UTC
Investigating
Form3 have received an alert related to the FPS Direct Service intermittently causing payment submissions to fail incorrectly.

Investigations are ongoing and an update will be provided when more information becomes available.
Posted Mar 03, 2020 - 09:43 UTC
This incident affected: _Archived Components (FPS RT - Direct).