Degradation to FPS Indirect
Incident Report for Form3 - Financial Cloud
Postmortem

From 08:52 - 09:45 UTC, a degradation was identified causing all FPS indirect payment submissions to be delayed by up to 17 minutes before being processed to a final status. This was due to a degradation to the processing of outbound payments at our Indirect partner, where a throughput limit was reached.

Our Incident response team monitored the incident throughout and our Indirect partner is investigating mitigations to this limit issue as a matter of urgency.

Posted 28 days ago. Jul 25, 2019 - 11:26 UTC

Resolved
Our FPS Indirect service has recovered, all delayed payments have been processed and normal service has resumed. 

This issue was caused by a degradation to the processing of outbound payments at our Indirect partner. This was due to a throughput limit which was reached. Our partner is addressing the root cause of this limit as a priority and apologises for any delays in payments experienced by our customers

We will continue to monitor the service to ensure there is no ongoing impact.
Posted 28 days ago. Jul 25, 2019 - 10:08 UTC
Monitoring
We continue to monitor a degradation of our FPS Indirect service. Our Incident Response Team have identified a degradation with our Indirect partner which has led to some payment submissions being delayed in sending before being processed fully.

Our partner is investigating the issue and we will continue to update as the situation progresses
Posted 28 days ago. Jul 25, 2019 - 09:22 UTC
Identified
We are currently experiencing a degradation of our FPS Indirect service. Our team are investigating and will provide updates as the investigation progresses
Posted 28 days ago. Jul 25, 2019 - 09:03 UTC
This incident affected: FPS RT - Indirect.