FPS Indirect Degradation
Incident Report for Form3
Postmortem

At 16.09 we experienced a degradation of FPS Indirect Service. This has been identified to be an issue with our gateway provider. The issue was resolved at 17.35 UTC and our Incident Response Team have confirmed there is no ongoing impact.

We continue to monitor this situation and review the status with our gateway provider.

Posted Apr 06, 2019 - 19:53 UTC

Resolved
We confirm that the root cause has been identified, a fix has been implemented and the service is operating as expected.

A full post-mortem will follow, all inbound and outbound payments are being processed as normal
Posted Apr 06, 2019 - 18:33 UTC
Monitoring
The FPS Indirect Service has recovered and normal service has resumed. We will continue to monitor the service to ensure the degradation does not reoccur.
Posted Apr 06, 2019 - 17:51 UTC
Investigating
We are currently experiencing a degradation of our FPS Indirect service that is affecting inbound and outbound payments. We are investigating the situation and will keep you updated. Thank you for your patience.
Posted Apr 06, 2019 - 16:32 UTC
This incident affected: _Archived Components (FPS RT - Indirect - Starling).