#12772 Degradation to SEPA Instant Admissions
Incident Report for Form3
Postmortem

From 14:02 - 14:03 UTC the SEPA Instant Direct service experienced a degradation on admission processing, during this time some admissions were delayed and responses did not reach Central infrastructure resulting in timeouts.

This was due to an infrastructure issue with the network connectivity provider. Form3 are working with the provider to mitigate further issues impacting the service.

Posted Jan 28, 2021 - 14:27 UTC

Resolved
From 14:02 - 14:03 UTC Form3 experienced a degradation to the SEPA Instant service.

During this period a network degradation with the network connectivity provider resulted in admissions timing out and reversing.

The system has fully recovered and no further impact has been seen. Form3 are working with the provider to ensure network stability in the future
Posted Jan 27, 2021 - 14:17 UTC
This incident affected: _Archived Components (SEPA Instant - Direct).