External Party Issue
Incident Report for Form3 - Status
Resolved
Following an investigation it has been confirmed that this is a known issue outside of the Form3 service. Impacted customers will have received market communications directly in relation to this degradation. We will continue to monitor the situation but can confirm that the Form3 system is continuing to operate as expected.
Posted Dec 03, 2020 - 00:52 UTC
Update
We can see the reversals have stabilised since 23:30 UTC. We are still looking into the issue and root cause and will provide further updates as soon as possible.
Posted Dec 02, 2020 - 23:44 UTC
Update
We are continuing to investigate this issue.
Posted Dec 02, 2020 - 23:18 UTC
Investigating
Form3 have received an alert related to the SEPA Instant Direct Service.

We have seen a large burst of reversals from 22:53 UTC. We are investigating and will provide further updates as soon as we can.
Posted Dec 02, 2020 - 23:17 UTC
This incident affected: SEPA Instant - Direct.