INC27070 - Degradation to FPS RT - MQ Gateway and FPS RT- Direct - 2
Incident Report for Form3
Postmortem

Between 14:27:30 - 14:30:15 UTC, the FPS RT MQ - Gateway and FPS RT- Direct - 2 services experienced a degradation to payment processing.

During the incident window, a number of inbound transactions were reversed, and a number of outbound transactions failed.

Service quickly recovered and after a period of monitoring, no further impact was identified.

The cause of the degradation has been isolated to our 3rd Party Vendor and Form3 are actively engaged with them to understand exact root cause and next steps.

Posted Oct 19, 2021 - 12:26 UTC

Resolved
From 15:27 UTC to 15:30 BST, Form3 experienced an impact to the FPS RT - MQ Gateway and FPS RT- Direct - 2 services.

We have investigated the issue and can confirm during this time there was an impact to inbound and outbound payments.

The issue was resolved at 15:30 BST and after a period of monitoring, our Incident Response Team have confirmed there is no ongoing impact.

Further details will be provided in the postmortem in due course.
Posted Oct 15, 2021 - 14:45 UTC
This incident affected: _Archived Components (FPS RT - Direct - 2, FPS RT - MQ Gateway).