[INC13959] Degradation to SEPA Direct Instant
Incident Report for Form3
Postmortem

At 18:35 UTC, Form3 were alerted to an intermittent degradation to admission responses on the SEPA Instant - Direct service. This resulted in a small number of admissions timing out. Service quickly recovered and no further issues were identified after 18:39 UTC.

Form3 continue to progress with investigations which support mitigation and long term resolution.

Posted Feb 22, 2021 - 15:43 UTC

Resolved
Between 18:35 - 18:39 UTC we experienced a degradation of SEPA Direct Instant Service with the admission flow. Payment admission flow has resumed and we will investigate for a root cause with our Network Provider.

Our Incident Response Team have confirmed there is no ongoing impact and will review our internal monitoring surrounding this.
Posted Feb 19, 2021 - 19:35 UTC
This incident affected: _Archived Components (SEPA Instant - Direct).