Degradation to SEPA Instant - Direct
Incident Report for Form3
Postmortem

@ 17:24 on 22/12/2019 a component of the FORM3 platform managed by our cloud service provider experienced a degradation impacting the SEPA Instant - Direct Service, during which a component failed over to a backup.

The failover caused an intermittent impact to payment processing causing a number of admissions to time out.

Service was fully restored @ 17:29. No further action was required, as all payments were in the correct state.

We are working with our cloud provider to understand full root cause.

Posted Jan 16, 2020 - 09:16 UTC

Resolved
From 17:24:42.374 to 17:29:23.419 UTC on 22/12/19, we experienced a degradation to our SEPA Instant Direct service.

Impacted customers have been contacted directly in relation to any payment impact during this time

Our Incident Response Team have confirmed there is no ongoing impact and are working with our network provider to further mitigate any future degradation
Posted Dec 23, 2019 - 10:54 UTC
This incident affected: _Archived Components (SEPA Instant - Direct).