Degradation to the SEPA Instant - Direct Service
Incident Report for Form3
Postmortem

At 10:24 UTC on 29/01/2020 Form3 saw a period of degradation on the SEPA Instant Direct Service.

It was identified that a small number of admissions were reversed.

We have investigated the issue and can confirm that while a very small amount of admissions were impacted, the platform reacted as expected and all other payments were processed as normal.

The service stabilised @ 12:05 UTC and the incident was resolved at 15:05 UTC. Our Incident Response Team have confirmed there to be no ongoing impact and are working with our partners to improve monitoring and response in the future.

Posted Jan 30, 2020 - 14:37 UTC

Resolved
The SEPA Instant Direct Service has continued to be stable since 12:10 UTC.

Root cause analysis and monitoring is still ongoing and further details will be provide via the status page postmortem.
Posted Jan 29, 2020 - 15:04 UTC
Monitoring
As of 12:10 UTC it has been confirmed that the SEPA Instant Service has stablised.

We are continuing to investigate and monitoring of the Service will continue.

Updates will be provided should anymore information become available.
Posted Jan 29, 2020 - 13:42 UTC
Update
The investigation to the degradation to the SEPA Instant Direct Service is continuing.

Form3 are working with partners to understand root cause.

Further information will be provided once this becomes available.
Posted Jan 29, 2020 - 12:06 UTC
Update
Form3 are continuing to investigate a degradation to the SEPA Instant Direct Service.

A small number of payments have been impacted.

Investigations are ongoing to understand root cause and an update will be provided when more information becomes available.
Posted Jan 29, 2020 - 11:05 UTC
Investigating
Form3 have received an alert related to the SEPA Instant Direct Service.

Investigations are ongoing and an update will be provided when more information becomes available.
Posted Jan 29, 2020 - 10:53 UTC
This incident affected: _Archived Components (SEPA Instant - Direct).