#8214 - SCT Instant Admission Degradation
Incident Report for Form3
Postmortem

Form3 experienced a network component degradation resulting in a small number of intermittent admission reversals from 22:06 - 22:25 BST.

The component automatically recovered and our Incident response team continued to monitor the service to confirm return to normal processing. Submissions were unaffected during this period.

Form3 are working closely with the network connectivity provider for the SEPA Instant service to further enhance the component resiliency against further issues.

Posted Sep 16, 2020 - 12:13 UTC

Resolved
Between 22:06 and 22:25 BST we saw a burst of reversals due to an individual component failure. We are in contact with our network provider to identify root cause of the delay.

We can now see the service has stabilised and functioning as normal. We are monitoring this closely.
Posted Sep 15, 2020 - 21:42 UTC
Investigating
Form3 have received an alert related to the SEPA Instant Direct Service.

Investigations are ongoing and an update will be provided when more information becomes available.
Posted Sep 15, 2020 - 21:23 UTC
This incident affected: _Archived Components (SEPA Instant - Direct).