Degradation to SEPA Instant Direct
Incident Report for Form3
Postmortem

At approximately 17:08 UTC Form3 identified an internal degradation impacting the response to SEPA Instant admissions, as a result a small number of admissions were timed out and reversed, impacted customers have been directly contacted regarding payments during this period.

The Form3 system automatically recovered and all payments are correctly handled in the Form3 api.

We continue to review our platform for further enhancement to our service resiliency to mitigate payments being impacted.

Posted Mar 10, 2020 - 15:31 UTC

Resolved
At 17:08 Form3 experienced a degradation to our SEPA Instant Direct service. This was identified by a negative confirmation of payments with the error code 'TM01 - Invalid Cut Off Time'.

We have investigated the issue and can confirm we received the pacs.008 on time, however it failed due to a timeout during processing.

The issue was resolved at 18:33 and our Incident Response Team have confirmed there is no customer action required.
Posted Mar 03, 2020 - 17:51 UTC
This incident affected: _Archived Components (SEPA Instant - Direct).