SEPA Instant Maintenance Window
Incident Report for Form3
Postmortem

During a planned maintenance period of the SEPA Instant service an issue was identified where an incorrect configuration was applied causing prolonged suspension of admission validation.

Once the root cause was identified, our network provider released a fix to ensure admissions could be successfully processed through to final state.

The original maintenance window from 03:00 - 04:00 BST was then escalated as an incident until 04:45 BST when the resolution was put in place and confirmed payments were flowing as normal.

We are working with our network provider to ensure future releases are tested against the behaviour seen during this maintenance.

Posted Apr 17, 2020 - 06:55 UTC

Resolved
We have confirmed the issues identified have been resolved and payments are now flowing as normal since 04:45 BST

We are working with our network provider to understand the root cause of the issue seen and put in place further mitigations.

Further information will be provided as part of the post mortem posted later today.
Posted Apr 17, 2020 - 03:48 UTC
Identified
We have identified an issue during the service maintenance leading to admissions not being handled correctly and timing out at RT1.
This is not visible in the Form3 API
Our engineers are working to resolve the issue as soon as possible and resume service as normal.
We will keep you updated as we continue to work towards a resolution
Posted Apr 17, 2020 - 02:58 UTC
Monitoring
As advised to customers, we will be conducting necessary maintenance to our platform from 03:00 BST.
Submissions during this time may be temporarily delayed and some admissions may time out and show as reversed in the Form3 API. Our Incident Response team are monitoring this closely
We will advise once the maintenance is complete and processing has resumed as normal
Posted Apr 17, 2020 - 01:55 UTC
This incident affected: _Archived Components (SEPA Instant - Direct).