#24358 - Degradation to SEPA Instant - Direct
Incident Report for Form3
Postmortem

From 06:09 - 10:29 UTC Form3 identified an ongoing low level issue causing a small number of payment submissions to time out and admissions were unaffected.

Investigations identified this was a result of technical issues in the wider SEPA Instant ecosystem and that Form3 managed systems were operating as expected.

We are in contact with external parties to understand what mitigations are being put in place to prevent future issues, more information will be provided to customers as the investigation progresses.

Posted Sep 01, 2021 - 12:53 UTC

Resolved
We are continuing to work with our 3rd Party Provider to identify the root cause and review mitigations to prevent further issues.

Further details will be provided in the postmortem in due course.
Posted Aug 31, 2021 - 10:10 UTC
Identified
We have identified the root cause which sits with a 3rd Party Provider, causing a minor degradation to the SEPA Instant service.

We are working with our 3rd Party Provider to resolve the issue as quickly as possible.

We will post an update within the hour or when there is further information to share before this time.
Posted Aug 31, 2021 - 09:13 UTC
Update
We continue to investigate root cause as high priority.

Form3 have engaged the relevant external parties to investigate the submission failures being seen.

Customers may continue to experience service degradation whilst investigations are ongoing.

We will provide an update as soon as more information becomes available.
Posted Aug 31, 2021 - 08:10 UTC
Investigating
Form3 have received an alert related to the SEPA Instant service since 06:09 UTC.

Admissions are unaffected.

A low number of submissions are timing out and failing.

Investigations are ongoing and an update will be provided as soon as more information becomes available.
Posted Aug 31, 2021 - 07:20 UTC
This incident affected: _Archived Components (SEPA Instant - Direct).