Increased errors on FPS indirect
Incident Report for Form3 - Financial Cloud
Postmortem

We identified an issue with one of our FPS indirect gateway sites due to which the service was running on a single site. All services have resumed as normal and FPS Indirect is back running on multi site.

Posted 10 months ago. Nov 29, 2018 - 15:08 UTC

Resolved
FPS indirect is now running on a single site and payments are now processing normally.
Posted 10 months ago. Nov 26, 2018 - 19:51 UTC
Monitoring
An issue was identified with one of our FPS indirect gateway sites, and a site failover has been completed.
Posted 10 months ago. Nov 26, 2018 - 19:48 UTC
Investigating
We are currently experiencing a degradation of our FPS Indirect service. We are investigating the situation and will keep you updated. Thank you for your patience.
Posted 10 months ago. Nov 26, 2018 - 19:32 UTC
This incident affected: FPS RT - Indirect.