#17859- Investigating potential degradation to the MQ Gateway service
Incident Report for Form3 - Status
Postmortem

From 10:06 - 10:16 BST, the FPS RT MQ - Gateway service experienced an incident causing disruption to the sending and receiving of payments.

During the incident window, payment processing was unavailable and as a result, a number inbound and outbound payments were reversed or timed out.

Service quickly recovered and after a period of monitoring, no further impact was identified.

The root cause of this degradation has been attributed to an unexpected event during planned maintenance. Form3 have identified and implemented mitigations to avoid the risk of a reoccurrence.

Posted May 18, 2021 - 07:14 UTC

Resolved
We can confirm service has returned to normal processing with services restored at 09:23 UTC.

During this period customers will have seen admissions and submissions time out.
Posted May 14, 2021 - 09:50 UTC
Investigating
At 09:06 UTC, Form3 were alerted to a potential platform degradation to the MQ Gateway service.

Investigations are ongoing and an update will be provided as soon as more information becomes available.
Posted May 14, 2021 - 09:22 UTC
This incident affected: FPS RT - MQ Gateway.