Degradation to SEPA Instant - Direct
Incident Report for Form3 - Status
Postmortem

On 25/01/20, Form3 observed a disruption to the connectivity with the network provider for the SEPA Direct service from 23:39 - 23:43 UTC. This caused a small number of admissions to be delayed in response and time out, all impacted transactions show in the correct state in the api. Impacted customers have been notified of payments affected. Form3 continue to monitor for further degradation and are actively working with the network provider to ensure enhanced monitoring is in place. Form3 Engineers are working to put in place further enhancement to this connection to prevent connections being disrupted in this way

Posted Jan 28, 2020 - 10:24 UTC

Resolved
At 23:39 Form3 experienced a temporary degradation with our connectivity provider for SEPA instant. This resulted in a number of payments being reversed. Connection was fully restored at 23.43. A full service has been resumed and our incident team continue to monitor.
Posted Jan 26, 2020 - 23:30 UTC