#7302 FPS Indirect Notification Delay
Incident Report for Form3
Postmortem

From 02:01 - 03:12 UTC Form3 identified an issue delaying the receipt of notifications on the FPS Indirect- LHV service.

Payment admissions and submissions were have been handled successfully however notification to customers were delayed.

Our engineers resolved the notification delay and deployed further mitigations identified to prevent further occurrences.

Posted Jul 29, 2020 - 17:04 UTC

Resolved
Between 02:01 and 03:12 am UTC Form3 faced an internal degradation where admission and submissions faced a delay in processing.

We can see the service has resumed as per normal and will continue to monitor this.
Posted Jul 29, 2020 - 03:19 UTC
Identified
FORM3 have received an alert related to the FPS Indirect Service.

Since 02:01 UTC admissions and submissions are delayed in processed.

We are investigating and will update once we have further details.
Posted Jul 29, 2020 - 02:48 UTC
This incident affected: _Archived Components (FPS RT - Indirect - LHV).