16842 - Degradation to SEPA Instant Direct Service
Incident Report for Form3
Postmortem

At 09:42 BST, Form3 were alerted to a degradation on the SEPA Instant - Direct service.

Our network connectivity provider confirmed that they had experienced some system slowness that impacted admission processing and resulted in a small number of admissions timing out.

Service quickly recovered and no further issues were identified after 09:46 BST.

Form3 will continue to engage with our network connectivity provider to ensure corrective actions are progressed as expected.

Posted Apr 13, 2021 - 17:00 UTC

Resolved
From 09:42 - 09:45 BST, Form3 experienced an impact to the SEPA Instant Direct service.

We have investigated the issue and can confirm during this time payment admissions would have timed out.

The issue was resolved at 09:46 BST and after a period of monitoring, our Incident Response Team have confirmed there is no ongoing impact.

Further details will be provided in the postmortem in due course.
Posted Apr 12, 2021 - 08:58 UTC
This incident affected: _Archived Components (SEPA Instant - Direct).