INC-47545 - Potential degradation to the SEPA service
Incident Report for Form3
Postmortem

On Wednesday 13 July, Form3 were alerted to a SEPA degradation. Customers using the SEPA Credit Transfer - Direct, SEPA Credit Transfer - DNSP and SEPA Direct Debit - Core / B2B services may have been impacted.

Investigation identified an issue that delayed file processing. During the incident window, some SEPA Credit Transfer and SEPA Direct Debit transactions were processed later than expected.

A fix was implemented and all delayed files were processed before 12:00 UTC.

The cause of the degradation has been fully mitigated.

Posted Jul 14, 2022 - 14:33 UTC

Resolved
The issue affecting SEPA Credit Transfer - Direct & DNSP service and SEPA Direct Debit service has been resolved as of 12:00 UTC.

We have confirmed, following a period of monitoring, that the services have returned to normal processing and no further degradation has been observed.

Further details will be provided in the postmortem in due course.
Posted Jul 13, 2022 - 12:03 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 13, 2022 - 11:05 UTC
Monitoring
We can confirm service has returned to normal processing and no further degradation has been seen since 11:00 UTC.

We continue to monitor the service to ensure payments are processing as normal.
Posted Jul 13, 2022 - 11:05 UTC
Identified
Form3 are continuing to investigate the degradation to the SEPA Credit Transfer - Direct & DNSP service and SEPA Direct Debit service.

Submissions and admissions are delayed. We are working with our 3rd Party Provider to resolve the issue as quickly as possible.

An update will be provided as soon as more information becomes available.
Posted Jul 13, 2022 - 10:25 UTC
Investigating
Form3 are investigating a potential performance degradation to the SEPA Credit Transfer - Direct & DNSP service and SEPA Direct Debit service

Investigations are ongoing and an update will be provided as soon as more information becomes available.
Posted Jul 13, 2022 - 10:08 UTC
This incident affected: _Archived Components (SEPA Credit Transfer - Direct, SEPA Direct Debit - Core / B2B, SEPA Credit Transfer - DNSP).