SEPA instant Direct Admissions degradation
Incident Report for Form3
Postmortem

At approximately 05:50 UTC, Form3 saw a degradation in connectivity with our network provider for SEPA Instant Direct.

The Form3 system automatically recovered from the issue and all payments are correctly advised in the Form3 api.

We are investigating additional enhancements to our connectivity to provide greater resilience in the future.

Posted Mar 10, 2020 - 15:31 UTC

Resolved
We have identified an issue with SEPA Instant Direct admissions from approximately 05:48 - 05:51 UTC. During this time, a small number of admissions timed out and show as being reversed.

Our engineers have investigated and confirmed the system automatically recovered and no further issues have been seen.

We continue to investigate this issue and a post mortem will be posted following further investigation.
Posted Mar 08, 2020 - 06:17 UTC
This incident affected: _Archived Components (SEPA Instant - Direct).