#12634 - SEPA Instant Admission Degradation 25/01/2021
Incident Report for Form3 - Status
Postmortem

From 06:52 - 07:31 UTC Form3 saw an intermittent degradation on the SEPA Instant service for admission processing. During this time some admissions were delayed in processing resulting in admissions timing out and reversing.

Cause has been identified as infrastructure disruption within the network connectivity providers estate.

Form3 are working with the network connectivity provider to ensure mitigations are in place to prevent future issues causing an impact to payment processing.

Posted Jan 25, 2021 - 14:02 UTC

Resolved
Between 06:46 and 07:14 Form3 saw small periods of degradation impacting the SEPA Instant admission flow causing a few payments to time out.

Services have recovered and no further issues have been identified. Form3 continue to monitor the service and work with the network connectivity provider to investigate mitigating any instability seen.
Posted Jan 25, 2021 - 07:15 UTC
This incident affected: SEPA Instant - Direct.