#6841 - FPS Direct Admission Network Degradation
Incident Report for Form3
Postmortem

From approximately 03:27 - 03:31 BST Form3’s gateway provider experienced an external network connectivity degradation preventing payment admission messages being received by Form3.

Automated protection measures were engaged and Customers were placed into Stand In and admissions queued until the connection automatically recovered, processing was reestablished and queued admissions reached a final state in the Form3 API. Submissions were unaffected and were processed without issue.

Form3 are working with our gateway provider to review the network connection for further enhancement to mitigate further issues.

Posted Jul 01, 2020 - 13:23 UTC

Resolved
Between 03:27-31 BST FPS Direct customers were placed into Stand in which resulted in admissions being qualified accepted, there was no impact to payment submissions.

Our FPS Direct service has recovered and normal service has resumed. We are working with our gateway provider to determine root cause.

We are monitoring the service to ensure there is no ongoing impact.
Posted Jul 01, 2020 - 03:24 UTC
This incident affected: _Archived Components (FPS RT - Direct).