#13154 Degradation to SEPA Instant Admission
Incident Report for Form3
Postmortem

At 12:20 UTC, Form3 identified a degradation to the SEPA Instant service impacting the payment admission flow.

During this time some admissions were delayed in processing and timed out.

The service recovered and no further impact identified during a period of enhanced monitoring.

Posted Feb 02, 2021 - 16:18 UTC

Resolved
At 12:20 UTC we observed a degradation on the SEPA Instant Service.

During this period a small number of admissions experienced a delay in processing resulting in the payment timing out.

The service has now stabilised and the Incident Response Team have confirmed there is no ongoing impact and are investigating mitigation to any further issues.
Posted Feb 01, 2021 - 12:34 UTC
This incident affected: _Archived Components (SEPA Instant - Direct).