#13431 - Degradation to SEPA Instant Admissions
Incident Report for Form3
Postmortem

From 10:07 - 10:11 UTC, the SEPA Instant service experienced a degradation on admission processing. During this time some admissions were delayed and responses did not reach Central infrastructure, resulting in timeouts. The service has fully recovered and no further impact has been seen since.

This degradation was caused by a connectivity issue within the infrastructure of our network connectivity provider. The issue has been remediated and the provider is investigating mitigations required to avoid the risk of a reoccurrence.

Posted Feb 09, 2021 - 09:21 UTC

Resolved
From 10:07 - 10:11 UTC Form3 experienced a degradation impacting the SEPA Instant service, causing admissions to be delayed in processing and time out.

The service has recovered and processing has returned to normal. The Incident Response Team are reviewing the service behaviour to prevent further issues.
Posted Feb 08, 2021 - 10:19 UTC
This incident affected: _Archived Components (SEPA Instant - Direct).