#34427 - Degradation to the FPS - Indirect and SEPA Instant - Indirect services
Incident Report for Form3
Postmortem

On Tuesday 1 February, Form3 were notified of a service degradation in our Partner’s infrastructure.
It was confirmed as a reoccurrence of the issues experienced during incident #34372.

Payment admission and submission processing may have been intermittently delayed between 20:10 and 21:09 UTC.
Our Partner implemented a fix at 21:09 and after a period of monitoring, Form3 confirmed that payments were processing as expected.

Form3 are working with with our Partner to confirm the root cause and mitigations.

Posted Feb 02, 2022 - 16:00 UTC

Resolved
The issue affecting FPS - Indirect and SEPA Instant - Indirect services has been resolved by our Partner.

Customers may have experienced a degradation to payment admissions and submissions between 20:10 and 21:09 UTC.

We have confirmed that the service has returned to normal processing and no further degradation has been observed.

Further details will be provided in the postmortem in due course.
Posted Feb 01, 2022 - 21:27 UTC
Identified
Our Partner has isolated the issue which is causing a degradation to the FPS - Indirect and SEPA Instant - Indirect payments.

We are working with our Partner to resolve the issue as quickly as possible.
Posted Feb 01, 2022 - 21:15 UTC
Investigating
Form3 are investigating a performance degradation to the FPS - Indirect and SEPA Instant - Indirect services.

Investigations are ongoing and an update will be provided as soon as more information becomes available.
Posted Feb 01, 2022 - 20:46 UTC
This incident affected: _Archived Components (FPS RT - Indirect - LHV, SEPA Instant and SEPA Credit Transfer - Indirect - LHV).