Degradation to FPS Indirect
Incident Report for Form3 - Financial Cloud
Resolved
Our FPS indirect service has recovered and normal service has resumed. 
Between 19:50 UTC and 22:49 UTC we saw a degradation with our FPS Indirect Partner. All payments submitted during this time have now been processed successfully.
We will continue to monitor the service to ensure there is no ongoing impact.
Posted Oct 10, 2019 - 22:52 UTC
Identified
We have identified a degradation to our FPS Indirect service causing a delay to payment submissions since approximately 19:50 UTC. Payment admissions are unaffected and will process as normal.

We are working closely with our partner to resolve this issue as soon as possible. We will post an update once we have confirmed the degradation has been resolved.
Posted Oct 10, 2019 - 21:33 UTC
This incident affected: FPS RT - Indirect.