INC317633 - Impact to Form3 - UK Instant Service
Incident Report for Form3
Postmortem

On Tuesday 1st October, Form3 observed a degradation to the Form3 UK Instant service causing latency to inbound and outbound processing from 00:21 UTC.

Usual payment processing resumed from 00:23 UTC for Form3 - UK Instant Direct (IRE & LON) and 00:26 UTC for Form3 - UK Instant (Direct MQ & WS) without any manual intervention.

Root cause is being investigated by Form3 to identify preventative measures and put in place mitigation to prevent future issues.

Posted Oct 01, 2024 - 07:50 UTC

Resolved
Form3 saw delays to inbound and outbound processing in the impact window.

This incident is resolved.
Posted Oct 01, 2024 - 01:44 UTC
Monitoring
From 00:21 - 00:23 UTC, Form3 experienced an impact to the Form3 - UK Instant service.

We are investigating the issue.
Posted Oct 01, 2024 - 00:56 UTC
This incident affected: Form3 - UK Instant (Direct (IRE), Direct (LON), Direct (MQ), Direct (WS)).