#24519 - Degradation to SEPA Instant - Direct
Incident Report for Form3
Postmortem

From 09:34:20 - 09:37:15 UTC Form3 experienced latency on admission processing for SEPA Instant payments. Submissions were unaffected.

Investigation identified the degradation was a result of a delay in a 3rd party provider infrastructure. Systems automatically recovered and no further impact was seen.

Form3 are working with the provider to ensure mitigations are put in place to prevent further issues.

Posted Sep 03, 2021 - 13:48 UTC

Resolved
From 09:34:20 - 09:37:15 UTC, Form3 experienced an impact to the SEPA Instant - Direct service.

We have investigated the issue and can confirm during this time some admissions timed out due to a processing issue at a 3rd party provider.

The issue was resolved at 09:38 UTC and after a period of monitoring, our Incident Response Team have confirmed there is no ongoing impact.

Further details will be provided in the postmortem in due course.
Posted Sep 02, 2021 - 09:48 UTC
This incident affected: _Archived Components (SEPA Instant - Direct).