[INC22128] - Degradation to the SEPA Instant service
Incident Report for Form3
Postmortem

At 13:20 BST, Form3 were alerted to a degradation on the SEPA Instant - Direct service.

Our Network Provider confirmed that they had experienced some system slowness that impacted admission processing and resulted in a small number of admissions timing out between 13:14 and 13:17 BST.

Service quickly recovered and no further issues were identified after 13:17 BST.

Form3 will continue to work with our Network Provider to ensure corrective actions are progressed.

Posted Aug 04, 2021 - 12:28 UTC

Resolved
Between 12:14:51 - 12:17:58 UTC we experienced a degradation of SEPA Direct Instant Service with the admission flow.

Payment admission flow has resumed and we will investigate for a root cause with our Network Provider.

Our Incident Response Team have confirmed there is no ongoing impact and will review our internal monitoring surrounding this.
Posted Aug 03, 2021 - 12:31 UTC
This incident affected: _Archived Components (SEPA Instant - Direct).