#11835 - Intermittent Connectivity Degradation to SEPA Instant Admission
Incident Report for Form3
Postmortem

From 00:00 - 00:38 UTC, Form3 saw intermittent degradation to admissions on the SEPA Instant - Direct service.

A degradation in admission responses reaching the central infrastructure resulted in a small number of payments timing out during this period.

The service automatically recovered and no further impact was identified following a period of monitoring.

Form3 are working with the network and connectivity providers to understand root cause and mitigation actions to prevent further recurrence.

Posted Jan 11, 2021 - 15:29 UTC

Resolved
Our SEPA Instant service has recovered and normal service has resumed. 

No further issues have been seen since 00:38 UTC and the incident has been resolved.

Investigations into the impact of affected payments during this incident continue, customers will be contacted if there are any actions directly required.

We will continue to monitor the service to ensure there is no ongoing impact.
Posted Jan 10, 2021 - 01:15 UTC
Monitoring
We have seen the SEPA Instant service stabilise since 00:38 UTC, prior to this, customers will have seen payment admissions intermittently timeout. We will continue to monitor the platform and investigate the cause for this degradation.
Posted Jan 10, 2021 - 01:06 UTC
Investigating
Form3 have received an alert related to the SEPA Instant Direct Service.

Investigations are ongoing and an update will be provided when more information becomes available.
Posted Jan 10, 2021 - 00:37 UTC
This incident affected: _Archived Components (SEPA Instant - Direct).