Degradation to FPS Indirect
Incident Report for Form3 - Financial Cloud
Postmortem

From 10:52 BST, payments were held in a queue at the FPS gateway provider of our FPS Indirect partner. The queuing was due a limitation on the number of payments that can be concurrently processed by the gateway provider. These payments included some sent via the Form3 platform indirect FPS service. Once the gateway provider processed the queue, all stuck payments were correctly processed by 11:16 BST and service returned to normal. We are working with our partner and their gateway to ensure this limitation is addressed to prevent further disruption

Posted 3 months ago. Jul 15, 2019 - 13:30 UTC

Resolved
At 10:52 BST we experienced a degradation of our FPS Indirect service. We have investigated the issue and can confirm some payment submissions were temporarily delayed due to an issue at our FPS Indirect partners gateway, all delayed payments have been successfully processed as of 11:16 BST and our Incident Response Team have confirmed there is no ongoing impact and will review our internal monitoring surrounding this.
Posted 3 months ago. Jul 15, 2019 - 10:33 UTC
This incident affected: FPS RT - Indirect.