Degradation to FPS Indirect
Incident Report for Form3 - Financial Cloud
Postmortem

Our FPS Indirect gateway provider experienced an issue with processing inbound FPS transactions between 13:02 - 15:35 UTC. The issue was caused by an incorrectly formatted message and resulted in a minor performance degradation of the FPS Indirect service. A fix was put in place at 15:35 UTC, after a period of monitoring, normal service resumed at 16:40 UTC. Post incident reconciliation shows there was no direct impact to Form3 customers.

Posted 2 months ago. Jul 04, 2019 - 14:34 UTC

Resolved
We have been informed by our indirect gateway provider that a fix has been implemented, the FPS Indirect service has recovered as normal.
Posted 3 months ago. Jul 02, 2019 - 16:55 UTC
Monitoring
A root cause has been identified and our indirect gateway provider is currently working on a fix. The impact to payments has been confirmed as minimal.

We continue to closely monitor the situation and will provide a further update once available.
Posted 3 months ago. Jul 02, 2019 - 16:27 UTC
Update
We have been informed of an intermittent issue with our indirect gateway provider which may cause some payments to be reversed.

We are working closely with our indirect gateway provider to identify impacted payments and resolve this issue as soon as possible.

We will post an update once available.
Posted 3 months ago. Jul 02, 2019 - 14:13 UTC
Identified
We are currently experiencing a degradation of our FPS Indirect service. Our team are investigating and will provide updates as the investigation progresses
Posted 3 months ago. Jul 02, 2019 - 13:37 UTC
This incident affected: FPS RT - Indirect.