#8621 - SEPA Instant Admission Degradation
Incident Report for Form3
Postmortem

At 11:49:55 BST we identified an issue with our SCT Instant - Direct service causing some payment admissions during this time to timeout and reverse. This was due to a connectivity issue between Form3 and the network connectivity provider for the SCT Instant service where some messages failed to reach Form3. This issue was resolved at 11:50:13 BST with no further impact to the service. 

Form3 are currently reviewing the connection with the provider and mitigations are currently being deployed to add further resilience to the connection to mitigate future failures.

Posted Oct 02, 2020 - 07:50 UTC

Resolved
At 11:49 BST we experienced a degradation of the SCT Instant - Direct service.

We have investigated the issue and can confirm that due to a connectivity failure between Form3 and our network connectivity partner, customers may have seen some admissions timeout and reverse.

The issue was resolved at 11:50 BST and our Incident Response Team have confirmed there is no longer any impact and are working with our provider to implement identified mitigations.
Posted Oct 01, 2020 - 11:08 UTC
This incident affected: _Archived Components (SEPA Instant - Direct).