INC#39024 - Potential degradation to the SEPA Instant - Direct service
Incident Report for Form3
Postmortem

On Friday 18 March, Form3 were alerted to a degradation on the SEPA Instant - Direct service.

Investigation identified that a connectivity issue caused a brief impact to the service between 16:35 - 16:38 UTC. During this time, Form3 observed a small number of timed out admissions and submission failures.

Service quickly recovered and after a period of monitoring, no further impact was identified.

The cause of this degradation has been isolated and Form3 are working with our External Provider to mitigate any further issues.

Posted Mar 21, 2022 - 18:35 UTC

Resolved
The issue affecting SEPA Instant - Direct service has been resolved as of 16:38 UTC.

We have confirmed, following a period of monitoring, that the service has returned to normal processing and no further degradation has been observed.

Further details will be provided in the postmortem in due course.
Posted Mar 18, 2022 - 17:46 UTC
Monitoring
We can confirm service has returned to normal processing since 16:38 UTC.

Customers may have experienced a brief interruption to admission and submission payment flows between 16:35 - 16:38 UTC.

We are continuing to monitor the service to ensure no further impact is observed.
Posted Mar 18, 2022 - 17:23 UTC
Investigating
Form3 are investigating a performance degradation to the SEPA Instant - Direct service.

Investigations are ongoing and an update will be provided as soon as more information becomes available.
Posted Mar 18, 2022 - 17:04 UTC
This incident affected: _Archived Components (SEPA Instant - Direct).