INC348559 - Degradation to the Form3 - UK Instant service.
Incident Report for Form3
Postmortem

On Tuesday 31st December, Form3 were alerted to a degradation on the Form3 UK Instant service impacting inbound and outbound payment processing from 01:57 UTC.

Service was restored without any intervention as of 02:02 UTC, when it was confirmed that inbound and outbound payment processing had returned to the expected levels.

Root cause is being investigated by Form3 to identify preventative measures and put in place mitigation to prevent future issues.

Posted Jan 02, 2025 - 11:56 UTC

Resolved
Between 01:57:20 and 02:02:55 UTC, Form3 experienced a degradation to the Form3 - UK Instant service.

The issue has been resolved and after a period of monitoring, our Incident Response Team have confirmed there is no ongoing impact.

Further details will be provided in the postmortem in due course.
Posted Dec 31, 2024 - 06:00 UTC
This incident affected: Form3 - UK Instant (Direct (IRE), Direct (LON), Direct (MQ), Direct (WS)).