Incorrect Bacs Transaction Status
Incident Report for Form3 - Financial Cloud
Postmortem

A bug in one of our authentication libraries caused some instability in our BACS service from 00.16 - 00:31 UTC time during which a small number of transactions were affected. We deployed a fix in the following minutes after discovering the issue and the platform is back to normal.

Posted 7 months ago. Feb 06, 2019 - 14:40 UTC

Resolved
Our systems have recovered and the service resumed as normal.
Posted 7 months ago. Feb 06, 2019 - 14:39 UTC
Monitoring
We are continuing to monitor for any further issues.
Posted 7 months ago. Feb 06, 2019 - 07:57 UTC
Identified
We have experienced an issue that has had an impact on our overnight Bacs processing. A small number of transactions have been impacted and the underlying issue resolved.

Impacted customers have been contacted and further updates will be given as required.

We do not anticipate any further impact to our service.
Posted 7 months ago. Feb 06, 2019 - 03:00 UTC
This incident affected: Bacs - Direct Participant.