SEPA Instant Direct Intermittent Admission Degradation
Incident Report for Form3
Postmortem

Message delivery between RT1 and Form3 was interrupted between 10:04–10:10 UTC, and 10:25–10:28 UTC following the unexpected restart of two components. During these periods, messages from scheme were intermittently unable to be delivered to Form3. A small number of admissions received during these periods could not be handled and were timed out at scheme. Reconciliation of this period has shown that all admissions between 0900 and 1200 UTC have been correctly booked.

Posted Feb 26, 2020 - 16:24 UTC

Resolved
We have confirmed no further issues in relation to impacted admissions during this degradation.

Following a period of further monitoring, we have confirmed the service is operating as normal and are working with our network provider to ensure mitigation is in place moving forward to ensure service stability.
Posted Feb 26, 2020 - 13:34 UTC
Monitoring
Our SEPA Instant service experienced an intermittent degradation between 10:07 - 10:25 UTC, during this time a small number of admissions timed out. We have confirmed with our network provider processing has stabilised and normal service has resumed. 

We continue to monitor the service to ensure there is no ongoing impact and mitigation measures are in place.
Posted Feb 26, 2020 - 11:12 UTC
Investigating
Form3 have received an alert related to the SEPA Instant Direct Service.

We are investigating a small number of admissions impacted. Investigations are ongoing and an update will be provided when more information becomes available.
Posted Feb 26, 2020 - 10:33 UTC
This incident affected: _Archived Components (SEPA Instant - Direct).